<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="UTF-8" />
<meta property="fb:app_id" content="327531937288071" />
<link rel="shortcut icon" href="https://www.lawfareblog.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="The Supreme Court handed down its first major decision construing the Computer Fraud and Abuse Act last week. The decision is a major victory for those of us who favor a narrow reading of the CFAA. It doesn&#039;t answer everything. But it answers a lot." />
<meta name="news_keywords" content="politics, law" />
<link rel="image_src" href="https://www.lawfareblog.com/sites/default/files/50360186306_88bb593daf_c.jpg" />
<link rel="canonical" href="https://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren" />
<link rel="shortlink" href="https://www.lawfareblog.com/node/21250" />
<meta property="og:site_name" content="Lawfare" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Supreme Court Reins In the CFAA in Van Buren" />
<meta property="og:url" content="https://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren" />
<meta property="og:description" content="The Supreme Court handed down its first major decision construing the Computer Fraud and Abuse Act last week. The decision is a major victory for those of us who favor a narrow reading of the CFAA. It doesn&#039;t answer everything. But it answers a lot." />
<meta property="og:updated_time" content="2021-06-09T21:04:39-04:00" />
<meta property="og:image" content="https://www.lawfareblog.com/sites/default/files/50360186306_88bb593daf_c.jpg" />
<meta property="og:image:url" content="https://www.lawfareblog.com/sites/default/files/styles/thumbnail/public/pictures/picture-59-1431625144.jpg?itok=CdGiOUwR" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="lawfareblog" />
<meta name="twitter:site:id" content="186755547" />
<meta name="twitter:url" content="https://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren" />
<meta name="twitter:title" content="The Supreme Court Reins In the CFAA in Van Buren" />
<meta name="twitter:description" content="The Supreme Court handed down its first major decision construing the Computer Fraud and Abuse Act last week. The decision is a major victory for those of us who favor a narrow reading of the CFAA." />
<meta name="twitter:image" content="https://www.lawfareblog.com/sites/default/files/50360186306_88bb593daf_c.jpg" />
<meta property="article:published_time" content="2021-06-09T21:04:39-04:00" />
<meta property="article:modified_time" content="2021-06-09T21:04:39-04:00" />
  <title>The Supreme Court Reins In the CFAA in Van Buren - Lawfare</title>
  <link rel="stylesheet" href="https://use.typekit.net/azl0jhy.css">
  <!-- <script src="//use.typekit.net/efb6zqr.js"></script>
  <script>try{Typekit.load();}catch(e){}</script> -->
  <style type="text/css" media="all">
@import url("https://www.lawfareblog.com/modules/system/system.base.css?qrgcjh");
@import url("https://www.lawfareblog.com/modules/system/system.menus.css?qrgcjh");
@import url("https://www.lawfareblog.com/modules/system/system.messages.css?qrgcjh");
@import url("https://www.lawfareblog.com/modules/system/system.theme.css?qrgcjh");
</style>
<style type="text/css" media="all">
@import url("https://www.lawfareblog.com/modules/comment/comment.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/modules/date/date_api/date.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qrgcjh");
@import url("https://www.lawfareblog.com/modules/field/theme/field.css?qrgcjh");
@import url("https://www.lawfareblog.com/modules/node/node.css?qrgcjh");
@import url("https://www.lawfareblog.com/modules/search/search.css?qrgcjh");
@import url("https://www.lawfareblog.com/modules/user/user.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/modules/views/css/views.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/modules/ckeditor/css/ckeditor.css?qrgcjh");
</style>
<style type="text/css" media="all">
@import url("https://www.lawfareblog.com/sites/all/modules/ctools/css/ctools.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/modules/panels/css/panels.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/themes/lawfare/layouts/single-sidebar/single-sidebar.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/modules/field_collection/field_collection.theme.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/modules/radioactivity/css/radioactivity.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/libraries/select2/select2.css?qrgcjh");
@import url("https://www.lawfareblog.com/sites/all/modules/select2/css/select2_integration.css?qrgcjh");
</style>
<style type="text/css" media="all">
@import url("https://www.lawfareblog.com/sites/all/themes/lawfare/css/styles.css?qrgcjh");
</style>
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-21250 node-type-article" >
  <script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=327531937288071"
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
      <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header class="l-header l-container">

  <div class="l-header__logo-wrapper">
    <a href="/" title="Home" rel="home" id="logo">
      <img class="l-header__logo" src="/sites/all/themes/lawfare/img/lawfare-logo.svg" alt="Home">
    </a>
  </div>

    <div class="l-header__slogan">Hard National Security Choices</div>
  

  <div class="l-header__right">
      <ul class="social-list">
          <li class="social-list__item"><a class="social-icon" rel="external" target="_blank" href="http://twitter.com/lawfareblog"><i class="fa fa-twitter"></i></a></li>
          <li class="social-list__item"><a class="social-icon" rel="external" target="_blank" href="https://www.facebook.com/Lawfareblog"><i class="fa fa-facebook"></i></a></li>
      </ul>
      <a href="/support-lawfare" class="button button--primary">Support</a>

      
      <datetime class="l-header__datetime">
        Thursday, June 10, 2021      </datetime>
  </div>

  <div class="l-header__bottom">

    <a class="top-navigation__mobile-menu" href="#">Menu</a>
    <nav class="top-navigation">
      <ul class="menu"><li class="first expanded menu-4853"><a href="/topics" title="" class="menu-4853">Topics</a><ul class="menu"><li class="first leaf menu-5244"><a href="/topic/aumf" title="" class="menu-5244">AUMF</a></li>
<li class="leaf menu-5245"><a href="/topic/covert-action" title="" class="menu-5245">Covert Action</a></li>
<li class="leaf menu-5246"><a href="/topic/cybersecurity" title="" class="menu-5246">Cybersecurity</a></li>
<li class="leaf menu-4856"><a href="/topic/detention-guantanamo" title="" class="menu-4856">Detention &amp; Guantanamo</a></li>
<li class="leaf menu-5247"><a href="/topic/drones" title="" class="menu-5247">Drones</a></li>
<li class="leaf menu-5248"><a href="/topic/homeland-security" title="" class="menu-5248">Homeland Security</a></li>
<li class="leaf menu-5256"><a href="/topic/interrogation" title="" class="menu-5256">Interrogation</a></li>
<li class="leaf menu-5249"><a href="/topic/international-law-loac" title="" class="menu-5249">Laws of War</a></li>
<li class="leaf menu-5257"><a href="/topic/military-commissions" title="" class="menu-5257">Military Commissions</a></li>
<li class="leaf menu-5258"><a href="/topic/secrecy-leaks" title="" class="menu-5258">Secrecy</a></li>
<li class="leaf menu-4855"><a href="https://www.lawfareblog.com/topic/surveillance" title="" class="menu-4855">Surveillance</a></li>
<li class="leaf menu-5259"><a href="/topic/war-powers" title="" class="menu-5259">War Powers</a></li>
<li class="last leaf menu-4854"><a href="/topics" title="" class="menu-4854">View All </a></li>
</ul></li>
<li class="leaf menu-4961"><a href="/" title="" class="menu-4961">Home</a></li>
<li class="expanded menu-4482"><a href="/topic/book-reviews" title="" class="menu-4482">Reviews and Essays</a><ul class="menu"><li class="first leaf menu-4487"><a href="/topic/foreign-policy-essay" title="" class="menu-4487">Foreign Policy Essay</a></li>
<li class="leaf menu-35755"><a href="https://www.lawfareblog.com/topic/book-reviews" title="" class="menu-35755">Book Reviews</a></li>
<li class="leaf menu-4483"><a href="/topic/brief-reviews" title="" class="menu-4483">Brief Reviews</a></li>
<li class="leaf menu-4484"><a href="/topic/readings" title="" class="menu-4484">Readings</a></li>
<li class="leaf menu-4486"><a href="/topic/intelligence-studies-essay" title="" class="menu-4486">Intelligence Studies Essay</a></li>
<li class="last leaf menu-4485"><a href="/topic/lawfare-research-paper-series" title="" class="menu-4485">Lawfare Research Paper Series</a></li>
</ul></li>
<li class="leaf menu-143122"><a href="/fob-blog" class="menu-143122">FOB Blog</a></li>
<li class="leaf menu-65024"><a href="https://www.lawfareblog.com/coverage/aegis-security-policy-depth" title="National Security Policy in Depth" class="menu-65024">Aegis</a></li>
<li class="expanded menu-142742"><a href="/" title="" class="menu-142742">Resource Pages</a><ul class="menu"><li class="first leaf menu-142775"><a href="/lawfare-resources-teachers-and-students" class="menu-142775">Lawfare Resources for Teachers and Students</a></li>
<li class="leaf menu-142688"><a href="/documents-related-mueller-investigation" class="menu-142688">Documents Related to the Mueller Investigation</a></li>
<li class="last collapsed menu-143123"><a href="/archived-pages" title="" class="menu-143123">Archived Pages</a></li>
</ul></li>
<li class="expanded menu-771"><a href="/" title="" class="menu-771">Special Features</a><ul class="menu"><li class="first leaf menu-14832"><a href="/snowden-revelations" class="menu-14832">Snowden Revelations</a></li>
<li class="last leaf menu-118493"><a href="https://www.lawfareblog.com/who-board-unwilling-or-unable" title="" class="menu-118493">Which States Support the &#039;Unwilling and Unable&#039; Test?</a></li>
</ul></li>
<li class="last expanded menu-5520"><a href="/about-lawfare-brief-history-term-and-site" title="" class="menu-5520">More</a><ul class="menu"><li class="first leaf menu-3826"><a href="/masthead" class="menu-3826">Masthead</a></li>
<li class="leaf menu-764"><a href="/about-lawfare-brief-history-term-and-site" class="menu-764">About Lawfare</a></li>
<li class="leaf menu-4490"><a href="/our-comments-policy" class="menu-4490">Comments Policy</a></li>
<li class="leaf menu-4491"><a href="/subscribe-lawfare" class="menu-4491">Subscribe to Lawfare</a></li>
<li class="leaf menu-5518"><a href="/lawfare-job-board" class="menu-5518">The Job Board</a></li>
<li class="last leaf menu-4489"><a href="/upcoming-events" class="menu-4489">Calendar</a></li>
</ul></li>
</ul>    </nav>

    
    
  </div>

</header>


<main class="l-container">

  
        <div class="tabs"></div>        <div class="region region-content">
    <div id="block-system-main" class="block block-system first odd">

    
  <div class="content">
    



<div class="l-container l-single-sidebar" >

    <div class="l-top">
    <div class="panel-pane pane-views pane-articles"  >
  
      
  
  <div class="pane-content">
    <div class="view view-articles view-id-articles view-display-id-block view-dom-id-5d682dac49a483b7d24367cbe7586f5a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <header class="article-top">
      <h6 class="article__featured-term"><a href="/tagged/computer-fraud-and-abuse-act-cfaa">Computer Fraud and Abuse Act (CFAA)</a></h6>
  
  <h1 class="title">The Supreme Court Reins In the CFAA in Van Buren</h1>



<div class="article-top__meta">
  <div class="article_top__meta__inner">

    
    
                                                  
  <div class="article-top__contributors">
    By <a href="/contributors/okerr" class="author__link">Orin Kerr</a>  </div>

  
  <datetime>Wednesday, June 9, 2021, 9:04 PM</datetime>
</div>



<ul class="share">
    <li class="share__item">
        <a target="_blank" href="http://www.twitter.com/share?text=The+Supreme+Court+Reins+In+the+CFAA+in+Van+Buren&amp;url=http://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren" class="social-icon social-icon--twitter -medium">
          <i class="fa fa-twitter"></i>
        </a>
    </li>
    <li class="share__item">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=http://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren" class="social-icon social-icon--facebook -medium">
          <i class="fa fa-facebook"></i>
        </a>
    </li>
    <li class="share__item">
        <a href="mailto:?subject=The Supreme Court Reins In the CFAA in Van Buren&amp;body=%20http://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren" class="social-icon -medium -inverse">
          <i class="fa fa-envelope"></i>
        </a>
    </li>
    <li class="share__item">
        <a href="#" class="social-icon -medium -inverse" onclick="window.print()">
          <i class="fa fa-print"></i>
        </a>
    </li>
    <li class="share__item has-dropdown">
      <a target="_blank" href="#" class="social-icon -medium -inverse">
        <i class="fa fa-chevron-down"></i>
      </a>
      <ul class="share__dropdown">
        <li class="share__dropdown-item"><a target="_blank" href="https://plus.google.com/share?url=http://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren">Google+</a></li>
        <li class="share__dropdown-item"><a target="_blank" href="http://reddit.com/submit?url=http://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren&amp;title=The Supreme Court Reins In the CFAA in Van Buren">Reddit</a></li>
        <li class="share__dropdown-item"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren&amp;title=The Supreme Court Reins In the CFAA in Van Buren&amp;summary=&amp;source=http://www.lawfareblog.com">LinkedIn</a></li>
      </ul>
    </li>
  </ul>
  </div>

</header>
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
  
    <div class="l-main">
    <div class="panel-pane pane-entity-field pane-node-field-article-featured-image"  >
  
      
  
  <div class="pane-content">
    <div class="field-collection-container clearfix"><div class="field field-name-field-article-featured-image field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-article-featured-image clearfix" about="/field-collection/field-article-featured-image/3525" typeof="">
  <div class="content">
    <div class="field field-name-field-featured-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.lawfareblog.com/sites/default/files/50360186306_88bb593daf_c.jpg" width="799" height="533" alt="" /></div></div></div><div class="field field-name-field-featured-image-caption field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The United States Supreme Court (Geoff Livingston/https://flic.kr/p/2jJa7Sf/CC BY-NC-ND 2.0/https://creativecommons.org/licenses/by-nc-nd/2.0/)</div></div></div>  </div>
</div>
</div></div></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Editor's note: This post is <a href="https://reason.com/volokh/2021/06/09/the-supreme-court-reins-in-the-cfaa-in-van-buren/">cross-posted</a> with Volokh Conspiracy.</em></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">The Supreme Court handed down its first major decision construing the Computer Fraud and Abuse Act last week, </span></span><a href="https://www.supremecourt.gov/opinions/20pdf/19-783_k53l.pdf"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">Van Buren v. United States</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">. </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> is a major victory for those of us who favor a narrow reading of the CFAA.  It doesn't answer everything.  But it answers a lot.  And it frames the debate over how the CFAA applies going forward on what I think is ultimately the right question.</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">First, some context.  The CFAA criminalizes unauthorized access to a computer.  For years, the big question raised by the CFAA is what counts as an unauthorized access. The statute speaks of two ways of violating the statute -- "access without authorization" and "exceed[ing] authorized access" -- but the cases had not drawn sharp distinctions between them and the government's briefs often had just spoken of 'unauthorized access' as an undifferentiated whole.  And the basic concept of authorization was largely up for grabs.  What makes an access unauthorized?  Is that hacking in?  Is that violating terms of service? Or just visiting a computer in circumstances the computer owner wouldn't like?</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Before </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">, we really didn't know.  The facts of </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> presented a perfect opportunity to shed light on that.  Nathan Van Buren used a government database for personal reasons after being told he could only use it for work reasons.  Was he engaging in authorized access (because he had access to the database), or was he engaging in unauthorized access (because he was violating the access policy)?</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> goes a long way toward answering those questions.  In the Court's view, the CFAA is all about gates.  "Access without authorization" and "exceed[ing] authorized access" both call for the same basic test: A "gates-up-or-down inquiry."  To violate the CFAA, a person needs to bypass a gate that is down that the person isn't supposed to bypass. As the court puts it, a person needs to enter "particular areas of the computer— such as files, folders, or databases—that are off limits to him."</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Under this view, the two ways of violating the statute work together. The prohibition on "access without authorization" bans entering a computer one is not authorized to access, "targeting so-called outside hackers—those who access a computer without any permission at all."  The prohibition on "exceed[ing] authorized access bans "entering a part of the system to which a computer user lacks access privileges." That language "target[s] so-called inside hackers—those who access a computer with permission, but then exceed the parameters of authorized access by entering an area of the computer to which that authorization does not extend."</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">As the Court puts it, "liability under both clauses stems from a gates-up-or-down inquiry—one either can or cannot access a computer system, and one either can or cannot access certain areas within the system." Van Buren didn't violate the statute because he was provided access to the database; the workplace rule wasn't a closed gate. (Some of the quoted language above is from the Court's description of the petitioner Van Buren's interpretation of the CFAA, rather than the Court's explicit statement of its view, but the Court then says it is persuaded by Van Buren's interpretation and that it is the best reading of the statute. I think means we can treat the Court's description of Van Buren's interpretation as its own.)</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">The Court also suggests that the basic gates-up-or-down inquiry might rest on authentication, such as bypassing a password gate by giving the correct user credentials.  Here's the language, in Footnote 9, which it presents in the course of explaining why the Court is persuaded by Van Buren's gates-up-or-down interpretation:</span></span></p>
<blockquote><p style="margin-left:29px; margin-right:29px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Van Buren's gates-up-or-down reading also aligns with the CFAA's prohibition on password trafficking. See Tr. of Oral Arg. 33. Enacted alongside the "exceeds authorized access" definition in 1986, the password-trafficking provision bars the sale of "any password or similar information through which a computer may be accessed without authorization." §1030(a)(6). The provision thus contemplates a "specific type of authorization—that is, authentication," which turns on whether a user's credentials allow him to proceed past a computer's access gate, rather than on other, scope-based restrictions. Bellia, A Code-Based Approach to Unauthorized Access Under the Computer Fraud and Abuse Act, 84 Geo. Wash. L. Rev. 1442, 1470 (2016); cf. A Dictionary of Computing, at 30 (defining "authorization" as a "process by which users, having completed an . . . authentication stage, gain or are denied access to particular resources based on their entitlement").</span></span></p>
</blockquote>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Let's pause and step back. What does it mean?</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">First and foremost, this is a major victory for those of us who favor a narrow reading of the CFAA.  It settles that the CFAA is fundamentally a trespass statute.  The basic wrong is bypassing a closed gate, going where you're not supposed to go.  The CFAA does not make it a crime to break a promise online.  It does not make it a crime to violate terms of service.  The statute is all about gates: When a gate is closed to a user, the user can't wrongfully bypass the gate.</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">But wait, you're wondering: What counts as a "gate" that is "down"?  When I first read </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">, I was a bit bummed that it didn't answer that as clearly as I hoped.  On one hand, Footnote 9 seems to suggest that authentication might be key.  But on the other hand, Footnote 8 seemed to leave open what might count as a closed gate.  Here's Footnote 8:</span></span></p>
<blockquote><p style="margin-left:29px; margin-right:29px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">For present purposes, we need not address whether this inquiry turns only on technological (or "code-based") limitations on access, or instead also looks to limits contained in contracts or policies. Cf. Brief for Orin Kerr as Amicus Curiae 7 (urging adoption of code-based approach).</span></span></p>
</blockquote>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">My first reaction to this footnote was puzzlement. Isn't the basic issue in </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> whether a policy (here, not to use a work database for personal reasons) matters?  How can the Court reject the government's view that the policy controls and yet also leave open whether liability looks to policies? How do you reconcile Footnote 8 with the rest of the opinion, especially Footnote 9?</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">There are a few ways of reconciling Footnote 8 with the rest of the opinion.  My best sense at this point runs something like this: With </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> casting the CFAA a trespass statute that is all about gates, figuring out what counts as a closed gate on the Internet can be complicated. As I argued in my article </span></span><a href="https://columbialawreview.org/wp-content/uploads/2016/05/Orin-S.-Kerr.pdf"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Norms of Computer Trespass</span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">, once you see the CFAA as a trespass statute, "the challenge for courts is to distinguish provider-imposed restrictions and limits that are at most speed bumps (that cannot trigger trespass liability) from the real barriers to access (that can)."  As </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Norms</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> explains, the line between real barrier and mere speed bump can be subtle. It can rest on "shared views about what invades another's private space and what doesn't."  It's not just about technology, but also on social understandings of technology.</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">One way to read </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> -- not the only way, but the way that seems most plausible to me at this point -- is that it does the major conceptual work of reining in the CFAA by casting it properly as a trespass statute.  It now leaves to lower courts the largely interstitial work of figuring out the hard line-drawing of what exactly counts as enough of a closed gate to trigger liability.  The authentication test suggested in Footnote 9 is one way to do it.  And I personally tend to think it's the right way; for what it's worth, it's the test I argued for in </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Norms of Computer Trespass</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">. But whatever the specific right answer is, the Court has now directed lower courts to the right question.</span></span></p>
<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">In the end, </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Van Buren</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> doesn't answer everything.  But it answers a lot.  And I think it focuses the lower courts on the right set of questions going forward.</span></span></p>
</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-topics"  >
  
      
  
  <div class="pane-content">
    <div class="field-label">Topics:&nbsp;</div><ul class="field-items"><li><a href="/topic/us-supreme-court" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">U.S. Supreme Court</a>, </li><li><a href="/topic/cybersecurity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cybersecurity</a></li></ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-tags"  >
  
      
  
  <div class="pane-content">
    <div class="field-label">Tags:&nbsp;</div><ul class="field-items"><li><a href="/tagged/cybersecurity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cybersecurity</a>, </li><li><a href="/tagged/computer-fraud-and-abuse-act-cfaa" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Computer Fraud and Abuse Act (CFAA)</a></li></ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-fb-comments-fb-comments"  >
  
      
  
  <div class="pane-content">
    <div class="fb-comments" data-href="https://www.lawfareblog.com/supreme-court-reins-cfaa-van-buren" data-numposts="0" data-colorscheme="light" data-width="100%" data-order-by="reverse_time"></div>
  </div>

  
  </div>
  </div>
  
    <aside class="l-sidebar">
    <div class="panel-pane pane-entity-field pane-node-field-article-contributors"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-article-contributors field-type-entityreference field-label-hidden">

      
    
    <div class="author_info">

    <div class='author_info__picture'><a href="/contributors/okerr"><img typeof="foaf:Image" src="https://www.lawfareblog.com/sites/default/files/styles/thumbnail/public/pictures/picture-59-1431625144.jpg?itok=CdGiOUwR" width="100" height="100" alt="Orin Kerr" title="Orin Kerr" /></a></div>

    <div class="author_info__content">
              <div class="author_info__bio">
        Orin Kerr is a Professor at the University of California, Berkeley School of Law. He is a nationally recognized scholar of criminal procedure and computer crime law. Before becoming a law professor, Kerr was a trial attorney in the Computer Crime and Intellectual Property Section at the Department of Justice and a Special Assistant U.S. Attorney in the Eastern District of Virginia. He is a former law clerk for Justice Anthony M. Kennedy of the U.S. Supreme Court and Judge Leonard I. Garth of the U.S. Court of Appeals for the Third Circuit.       </div>
       
      <ul class="author-info__meta">
                <li class="author-info__twitter"><a target="_blank" href="http://www.twitter.com/@OrinKerr">@OrinKerr</a></li>
              </ul>

        <div class="author-info__view-more">
      <a class="link--view-more link--with-right-arrow" href="/contributors/okerr">More Articles</a>
    </div>
      </div>

</div>

</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-lf-brookings-credit-lf-brookings-credit"  >
  
      
  
  <div class="pane-content">
        <div>Published by the Lawfare Institute in Cooperation With</div>

    <a target="_blank"  href="http://www.brookings.edu/" title="Brookings" rel="external">
      <img class="brookings-credit__logo" src="/sites/all/themes/lawfare/img/brookings-logo.jpg" alt="Brookings">
    </a>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-lf-ads-lf-ads"  >
  
      
  
  <div class="pane-content">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1663851303805097"
     data-ad-slot="8593894302"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-lf-related-articles-lf-related-articles"  >
  
        <h3 class="pane-title">
      Related Articles    </h3>
    
  
  <div class="pane-content">
        <ul class="stream__list">
                <li class="stream-item">
            <a class="stream-link"  href="/supreme-court-rules-van-buren-v-united-states">
                <h3 class="stream-item__title">Supreme Court Rules in Van Buren v. United States</h3>
                <span class="stream-item__authors"><strong class="username">Christiana Wayne</strong></span>
                <span class="stream-item__date">Thu, Jun 3, 2021, 1:06 PM</span>
            </a>
        </li>
            <li class="stream-item">
            <a class="stream-link"  href="/civil-liberties-groups-ask-supreme-court-make-fisc-opinions-public">
                <h3 class="stream-item__title">Civil Liberties Groups Ask Supreme Court to Make FISC Opinions Public</h3>
                <span class="stream-item__authors"><strong class="username">Rohini Kurup</strong></span>
                <span class="stream-item__date">Tue, Apr 20, 2021, 3:18 PM</span>
            </a>
        </li>
            <li class="stream-item">
            <a class="stream-link"  href="/unpacking-decade-appellate-decisions-qualified-immunity">
                <h3 class="stream-item__title">Unpacking a Decade of Appellate Decisions on Qualified Immunity</h3>
                <span class="stream-item__authors"><strong class="username">Alexander A. Reinert</strong></span>
                <span class="stream-item__date">Thu, Mar 18, 2021, 10:46 AM</span>
            </a>
        </li>
            <li class="stream-item">
            <a class="stream-link"  href="/supreme-court-hears-oral-argument-collins-v-mnuchin">
                <h3 class="stream-item__title">Supreme Court Hears Oral Argument in Collins v. Mnuchin</h3>
                <span class="stream-item__authors"><strong class="username">Patrick McDonnell</strong></span>
                <span class="stream-item__date">Wed, Jan 13, 2021, 10:21 AM</span>
            </a>
        </li>
            <li class="stream-item">
            <a class="stream-link"  href="/supreme-court-hears-oral-arguments-nestl%C3%A9-v-doe-and-cargill-v-doe">
                <h3 class="stream-item__title">Supreme Court Hears Oral Arguments in Nestlé v. Doe and Cargill v. Doe</h3>
                <span class="stream-item__authors"><strong class="username">Kelsey Clinton</strong></span>
                <span class="stream-item__date">Mon, Jan 11, 2021, 11:17 AM</span>
            </a>
        </li>
        </ul>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-lf-support-lf-support"  >
  
      
  
  <div class="pane-content">
    <div class="block-cta -darken">
    <a href="/support-lawfare" class="block-cta__link">
        <h3 class="block-cta__title">Support Lawfare</h3>
    </a>
</div>  </div>

  
  </div>
  </aside>
  
</div>  </div>
</div>
  </div>
  
</main>

  <div class="region region-content-footer">
    <div id="block-menu-menu-explore" class="block block-menu first odd" role="navigation">

            <h2 class="block-title">Explore</h2>
      
  <a href="/topics" class="explore__view-all-link link--with-right-arrow">View all Topics</a>

  <div class="content">
    <ul class="menu"><li class="first collapsed menu-4303"><a href="/topic/asia-pacific" title="Asia Pacific" class="menu-4303">Asia Pacific</a></li>
<li class="collapsed menu-4153"><a href="/topic/book-reviews" title="Book Reviews" class="menu-4153">Book Reviews</a></li>
<li class="leaf menu-4302"><a href="/topic/brief-reviews" title="Brief Reviews" class="menu-4302">Brief Reviews</a></li>
<li class="collapsed menu-4236"><a href="/topic/civil-liberties-and-constitutional-rights" title="Civil Liberties and Constitutional Rights" class="menu-4236">Civil Liberties and Constitutional Rights</a></li>
<li class="collapsed menu-4185"><a href="/topic/covert-action" title="Covert Action" class="menu-4185">Covert Action</a></li>
<li class="collapsed menu-4143"><a href="/topic/targeted-killing" title="Targeted Killing" class="menu-4143">Targeted Killing</a></li>
<li class="leaf menu-4289"><a href="/topic/bits-and-bytes" title="Bits and Bytes" class="menu-4289">Bits and Bytes</a></li>
<li class="collapsed menu-4160"><a href="/topic/cybersecurity" title="Cybersecurity" class="menu-4160">Cybersecurity</a></li>
<li class="collapsed menu-4256"><a href="/topic/drones" title="Drones" class="menu-4256">Drones</a></li>
<li class="leaf menu-4258"><a href="/topic/international-governance" title="International Governance" class="menu-4258">International Governance</a></li>
<li class="collapsed menu-4137"><a href="/topic/detention-guantanamo" title="Detention &amp; Guantanamo" class="menu-4137">Detention &amp; Guantanamo</a></li>
<li class="collapsed menu-4163"><a href="/topic/interrogation" title="Interrogation" class="menu-4163">Interrogation</a></li>
<li class="leaf menu-4285"><a href="/topic/foreign-policy-essay" title="Foreign Policy Essay" class="menu-4285">Foreign Policy Essay</a></li>
<li class="collapsed menu-4220"><a href="/topic/homeland-security" title="Homeland Security" class="menu-4220">Homeland Security</a></li>
<li class="collapsed menu-4148"><a href="/topic/international-law" title="International Law" class="menu-4148">International Law</a></li>
<li class="leaf menu-4292"><a href="/topic/islamic-state" title="ISIS" class="menu-4292">Islamic State</a></li>
<li class="collapsed menu-4156"><a href="/topic/terrorism-trials-investigations" title="Terrorism Trials &amp; Investigations" class="menu-4156">Terrorism Trials &amp; Investigations</a></li>
<li class="collapsed menu-4174"><a href="/topic/fisa" title="FISA" class="menu-4174">FISA</a></li>
<li class="collapsed menu-4198"><a href="/topic/surveillance" title="Surveillance" class="menu-4198">Surveillance</a></li>
<li class="collapsed menu-4154"><a href="/topic/aumf" title="AUMF" class="menu-4154">AUMF</a></li>
<li class="leaf menu-4206"><a href="/topic/al-qaeda" title="Al-Qaeda" class="menu-4206">Al-Qaeda</a></li>
<li class="collapsed menu-4276"><a href="/topic/war-powers" title="War Powers" class="menu-4276">War Powers</a></li>
<li class="collapsed menu-4243"><a href="/topic/military-commissions" title="Military Commissions" class="menu-4243">Military Commissions</a></li>
<li class="leaf menu-4146"><a href="/topic/meaning-lawfare" title="The Meaning of Lawfare" class="menu-4146">The Meaning of Lawfare</a></li>
<li class="leaf menu-4254"><a href="/topic/iran" title="Iran" class="menu-4254">Iran</a></li>
<li class="leaf menu-4300"><a href="/topic/middle-east-ticker" title="Middle East Ticker" class="menu-4300">Middle East Ticker</a></li>
<li class="collapsed menu-4304"><a href="/topic/middle-east-and-north-africa" title="Middle East and North Africa" class="menu-4304">Middle East and North Africa</a></li>
<li class="leaf menu-4215"><a href="/topic/media-criticism" title="Media Criticism" class="menu-4215">Media Criticism</a></li>
<li class="collapsed menu-4492"><a href="/topic/podcasts" title="Podcasts" class="menu-4492">Podcasts</a></li>
<li class="leaf menu-4299"><a href="/topic/rational-security" title="Rational Security" class="menu-4299">Rational Security</a></li>
<li class="leaf menu-4291"><a href="/topic/cyberlaw-podcast" title="The Cyberlaw Podcast" class="menu-4291">The Cyberlaw Podcast</a></li>
<li class="leaf menu-4267"><a href="/topic/russia-and-eastern-europe" title="Russia and Eastern Europe" class="menu-4267">Russia and Eastern Europe</a></li>
<li class="collapsed menu-4175"><a href="/topic/secrecy-leaks" title="Secrecy &amp; Leaks" class="menu-4175">Secrecy &amp; Leaks</a></li>
<li class="collapsed menu-4269"><a href="/topic/appointments-confirmations-budgets" title="Appointments, Confirmations &amp; Budgets" class="menu-4269">Appointments, Confirmations &amp; Budgets</a></li>
<li class="collapsed menu-4272"><a href="/topic/politics-national-security" title="Politics &amp; National Security" class="menu-4272">Politics &amp; National Security</a></li>
<li class="last leaf menu-4226"><a href="/topic/readings" title="Readings" class="menu-4226">Readings</a></li>
</ul>  </div>
</div>
  </div>

<footer class="l-footer">
  <div class="l-container l-container--inset">

    <div class="l-footer__primary">

      <a href="/" title="Home" rel="home">
        <img class="l-footer__logo" src="/sites/all/themes/lawfare/img/lawfare-logo.svg" alt="Home">
      </a>

            <div class="l-footer__slogan">Hard National Security Choices</div>
    
    <ul class="social-list">
      <li class="social-list__item"><a class="social-icon" rel="external" target="_blank" href="http://twitter.com/lawfareblog"><i class="fa fa-twitter"></i></a></li>
      <li class="social-list__item"><a class="social-icon" rel="external" target="_blank" href="https://www.facebook.com/Lawfareblog"><i class="fa fa-facebook"></i></a></li>
    </ul>

  </div>

  <div class="l-footer__secondary">

    <nav class="l-footer__nav">
      <ul class="links"><li class="menu-651 first"><a href="/about-lawfare-brief-history-term-and-site" title="">About Lawfare</a></li>
<li class="menu-653"><a href="/masthead" title="">Masthead</a></li>
<li class="menu-654"><a href="/our-comments-policy" title="">Comments Policy</a></li>
<li class="menu-652"><a href="/lawfare-job-board" title="">Job Board</a></li>
<li class="menu-655"><a href="/upcoming-events" title="">Upcoming Events</a></li>
<li class="menu-657"><a href="https://www.lawfareblog.com/topic/book-reviews" title="">Book Reviews</a></li>
<li class="menu-659"><a href="/subscribe-lawfare" title="">Subscribe</a></li>
<li class="menu-658 last"><a href="/support-lawfare" title="">Support Lawfare</a></li>
</ul>    </nav>



  </div>

  <div class="l-footer__published-by">
    <div>Published by the Lawfare Institute in Cooperation With</div>

    <a target="_blank" class="l-footer__brookings-logo__link" href="http://www.brookings.edu/" title="Brookings" rel="external">
      <img class="l-footer__brookings-logo" src="/sites/all/themes/lawfare/img/brookings-logo.jpg" alt="Brookings">
    </a>


  </div>

</div>

<div class="l-footer__copyright">
  <div class="l-container l-container--inset">
    <p>&copy; 2021 The Lawfare Institute</p>
  </div>
</div>



</footer>


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.lawfareblog.com/misc/drupal.js?qrgcjh"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/modules/select2/js/Drupal.select2.js?qrgcjh"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/modules/google_analytics/googleanalytics.js?qrgcjh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-12939612-2", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/modules/radioactivity/js/radioactivity.js?qrgcjh"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/libraries/select2/select2.min.js?qrgcjh"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/themes/lawfare/js/scripts.min.js?qrgcjh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"lawfare","theme_token":"Vh0W0mxNZb49ydb73uUMjnh9KCFaKo57ZKsBXAa90X8"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":"10","entity_id":"21250","entity_type":"node","field_name":"field_article_trending","language":"und","storage":"Live","type":"none","checksum":"e4e7dd6641f1589a910cff9361c56774"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":1,"fpTimeout":"15"}},"select_2":{"excludes":{"by_id":{"values":[],"reg_exs":[]},"by_class":[],"by_selectors":[]},"branch":3,"default_settings":{"separator":"\u00b6","jqui_sortable":false,"dropdownAutoWidth":true,"width":"auto","containerCssClass":"","minimumResultsForSearch":"15"},"process_all_selects_on_page":true,"no_version_check":false,"elements":[],"settings_updated":true},"urlIsAjaxTrusted":{"\/search\/node":true}});
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-ff62c96e979e252ef9e","applicationID":"264011223","transactionName":"blAGZkZZCxZWAkQNClcaJVFAUQoLGBFRAwBmWAVcVV8AF2gPXwAAZkMNV0NnFQRQBA==","queueTime":0,"applicationTime":413,"atts":"QhcFEA5DGBg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
