<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="UTF-8" />
<meta property="fb:app_id" content="327531937288071" />
<link rel="shortcut icon" href="https://www.lawfareblog.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="The United Kingdom is aspiring to become a responsible democratic cyber power, but this is not without cost." />
<meta name="news_keywords" content="politics, law" />
<link rel="image_src" href="https://www.lawfareblog.com/sites/default/files/parliamet.jpg" />
<link rel="canonical" href="https://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power" />
<link rel="shortlink" href="https://www.lawfareblog.com/node/22722" />
<meta property="og:site_name" content="Lawfare" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Going the Extra Mile: What It Takes to Be a Responsible Cyber Power" />
<meta property="og:url" content="https://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power" />
<meta property="og:description" content="The United Kingdom is aspiring to become a responsible democratic cyber power, but this is not without cost." />
<meta property="og:updated_time" content="2022-05-11T13:59:50-04:00" />
<meta property="og:image" content="https://www.lawfareblog.com/sites/default/files/parliamet.jpg" />
<meta property="og:image:url" content="https://www.lawfareblog.com/sites/default/files/styles/thumbnail/public/pictures/picture-4607-1525299189.png?itok=8wbyTo1b" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="lawfareblog" />
<meta name="twitter:site:id" content="186755547" />
<meta name="twitter:url" content="https://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power" />
<meta name="twitter:title" content="Going the Extra Mile: What It Takes to Be a Responsible Cyber Power" />
<meta name="twitter:description" content="The United Kingdom is aspiring to become a responsible democratic cyber power, but this is not without cost." />
<meta name="twitter:image" content="https://www.lawfareblog.com/sites/default/files/parliamet.jpg" />
<meta property="article:published_time" content="2022-05-11T08:01:14-04:00" />
<meta property="article:modified_time" content="2022-05-11T13:59:50-04:00" />
  <title>Going the Extra Mile: What It Takes to Be a Responsible Cyber Power - Lawfare</title>
  <link rel="stylesheet" href="https://use.typekit.net/azl0jhy.css">
  <!-- <script src="//use.typekit.net/efb6zqr.js"></script>
  <script>try{Typekit.load();}catch(e){}</script> -->
  <style type="text/css" media="all">
@import url("https://www.lawfareblog.com/modules/system/system.base.css?rbdy1t");
@import url("https://www.lawfareblog.com/modules/system/system.menus.css?rbdy1t");
@import url("https://www.lawfareblog.com/modules/system/system.messages.css?rbdy1t");
@import url("https://www.lawfareblog.com/modules/system/system.theme.css?rbdy1t");
</style>
<style type="text/css" media="all">
@import url("https://www.lawfareblog.com/modules/comment/comment.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/modules/date/date_api/date.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?rbdy1t");
@import url("https://www.lawfareblog.com/modules/field/theme/field.css?rbdy1t");
@import url("https://www.lawfareblog.com/modules/node/node.css?rbdy1t");
@import url("https://www.lawfareblog.com/modules/search/search.css?rbdy1t");
@import url("https://www.lawfareblog.com/modules/user/user.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/modules/views/css/views.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/modules/ckeditor/css/ckeditor.css?rbdy1t");
</style>
<style type="text/css" media="all">
@import url("https://www.lawfareblog.com/sites/all/modules/ctools/css/ctools.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/modules/panels/css/panels.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/themes/lawfare/layouts/single-sidebar/single-sidebar.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/modules/field_collection/field_collection.theme.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/modules/radioactivity/css/radioactivity.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/libraries/select2/select2.css?rbdy1t");
@import url("https://www.lawfareblog.com/sites/all/modules/select2/css/select2_integration.css?rbdy1t");
</style>
<style type="text/css" media="all">
@import url("https://www.lawfareblog.com/sites/all/themes/lawfare/css/styles.css?rbdy1t");
</style>
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12939612-2"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-12939612-2');
  </script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-22722 node-type-article" >
  <script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=327531937288071"
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
      <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header class="l-header l-container">

  <div class="l-header__logo-wrapper">
    <a href="/" title="Home" rel="home" id="logo">
      <img class="l-header__logo" src="/sites/all/themes/lawfare/img/lawfare-logo.svg" alt="Home">
    </a>
  </div>

    <div class="l-header__slogan">Hard National Security Choices</div>
  

  <div class="l-header__right">
      <ul class="social-list">
          <li class="social-list__item"><a class="social-icon" rel="external" target="_blank" href="http://twitter.com/lawfareblog"><i class="fa fa-twitter"></i></a></li>
          <li class="social-list__item"><a class="social-icon" rel="external" target="_blank" href="https://www.facebook.com/Lawfareblog"><i class="fa fa-facebook"></i></a></li>
      </ul>
      <a href="/support-lawfare" class="button button--primary">Support</a>

      
      <datetime class="l-header__datetime">
        Thursday, May 12, 2022      </datetime>
  </div>

  <div class="l-header__bottom">

    <a class="top-navigation__mobile-menu" href="#">Menu</a>
    <nav class="top-navigation">
      <ul class="menu"><li class="first expanded menu-4853"><a href="/topics" title="" class="menu-4853">Topics</a><ul class="menu"><li class="first leaf menu-5244"><a href="/topic/aumf" title="" class="menu-5244">AUMF</a></li>
<li class="leaf menu-5245"><a href="/topic/covert-action" title="" class="menu-5245">Covert Action</a></li>
<li class="leaf menu-5246"><a href="/topic/cybersecurity" title="" class="menu-5246">Cybersecurity</a></li>
<li class="leaf menu-4856"><a href="/topic/detention-guantanamo" title="" class="menu-4856">Detention &amp; Guantanamo</a></li>
<li class="leaf menu-5247"><a href="/topic/drones" title="" class="menu-5247">Drones</a></li>
<li class="leaf menu-5248"><a href="/topic/homeland-security" title="" class="menu-5248">Homeland Security</a></li>
<li class="leaf menu-5256"><a href="/topic/interrogation" title="" class="menu-5256">Interrogation</a></li>
<li class="leaf menu-5249"><a href="/topic/international-law-loac" title="" class="menu-5249">Laws of War</a></li>
<li class="leaf menu-5257"><a href="/topic/military-commissions" title="" class="menu-5257">Military Commissions</a></li>
<li class="leaf menu-5258"><a href="/topic/secrecy-leaks" title="" class="menu-5258">Secrecy</a></li>
<li class="leaf menu-4855"><a href="https://www.lawfareblog.com/topic/surveillance" title="" class="menu-4855">Surveillance</a></li>
<li class="leaf menu-5259"><a href="/topic/war-powers" title="" class="menu-5259">War Powers</a></li>
<li class="last leaf menu-4854"><a href="/topics" title="" class="menu-4854">View All </a></li>
</ul></li>
<li class="leaf menu-4961"><a href="/" title="" class="menu-4961">Home</a></li>
<li class="leaf menu-143122"><a href="/fob-blog" class="menu-143122">FOB Blog</a></li>
<li class="leaf menu-143139"><a href="https://www.lawfareblog.com/confronting-capitol-insurrection" title="" class="menu-143139">Jan. 6 Project</a></li>
<li class="expanded menu-4482"><a href="/topic/book-reviews" title="" class="menu-4482">Reviews and Essays</a><ul class="menu"><li class="first leaf menu-4487"><a href="/topic/foreign-policy-essay" title="" class="menu-4487">Foreign Policy Essay</a></li>
<li class="leaf menu-35755"><a href="https://www.lawfareblog.com/topic/book-reviews" title="" class="menu-35755">Book Reviews</a></li>
<li class="leaf menu-4483"><a href="/topic/brief-reviews" title="" class="menu-4483">Brief Reviews</a></li>
<li class="leaf menu-4484"><a href="/topic/readings" title="" class="menu-4484">Readings</a></li>
<li class="leaf menu-4486"><a href="/topic/intelligence-studies-essay" title="" class="menu-4486">Intelligence Studies Essay</a></li>
<li class="last leaf menu-4485"><a href="/topic/lawfare-research-paper-series" title="" class="menu-4485">Lawfare Research Paper Series</a></li>
</ul></li>
<li class="leaf menu-65024"><a href="https://www.lawfareblog.com/coverage/aegis-security-policy-depth" title="National Security Policy in Depth" class="menu-65024">Aegis</a></li>
<li class="expanded menu-142742"><a href="/" title="" class="menu-142742">Resource Pages</a><ul class="menu"><li class="first leaf menu-142775"><a href="/lawfare-resources-teachers-and-students" class="menu-142775">Lawfare Resources for Teachers and Students</a></li>
<li class="leaf menu-142688"><a href="/documents-related-mueller-investigation" class="menu-142688">Documents Related to the Mueller Investigation</a></li>
<li class="last collapsed menu-143123"><a href="/archived-pages" title="" class="menu-143123">Archived Pages</a></li>
</ul></li>
<li class="last expanded menu-5520"><a href="/about-lawfare-brief-history-term-and-site" title="" class="menu-5520">More</a><ul class="menu"><li class="first leaf menu-3826"><a href="/masthead" class="menu-3826">Masthead</a></li>
<li class="leaf menu-764"><a href="/about-lawfare-brief-history-term-and-site" class="menu-764">About Lawfare</a></li>
<li class="leaf menu-4490"><a href="/our-comments-policy" class="menu-4490">Comments Policy</a></li>
<li class="leaf menu-4491"><a href="/subscribe-lawfare" class="menu-4491">Subscribe to Lawfare</a></li>
<li class="leaf menu-5518"><a href="/lawfare-job-board" class="menu-5518">The Job Board</a></li>
<li class="last leaf menu-4489"><a href="/upcoming-events" class="menu-4489">Calendar</a></li>
</ul></li>
</ul>    </nav>

    
    
  </div>

</header>


<main class="l-container">

  
        <div class="tabs"></div>        <div class="region region-content">
    <div id="block-system-main" class="block block-system first odd">

    
  <div class="content">
    



<div class="l-container l-single-sidebar" >

    <div class="l-top">
    <div class="panel-pane pane-views pane-articles"  >
  
      
  
  <div class="pane-content">
    <div class="view view-articles view-id-articles view-display-id-block view-dom-id-319c91a5d4ea49b2770746724d59f01d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <header class="article-top">
            <h6 class="article__featured-term"><a href="/topic/cyber-technology">Cyber &amp; Technology</a></h6>
      
  <h1 class="title">Going the Extra Mile: What It Takes to Be a Responsible Cyber Power</h1>



<div class="article-top__meta">
  <div class="article_top__meta__inner">

    
    
                                                  
  <div class="article-top__contributors">
    By <a href="/contributors/msmeets" class="author__link">Max Smeets</a>  </div>

  
  <datetime>Wednesday, May 11, 2022, 8:01 AM</datetime>
</div>



<ul class="share">
    <li class="share__item">
        <a target="_blank" href="http://www.twitter.com/share?text=Going+the+Extra+Mile%3A+What+It+Takes+to+Be+a+Responsible+Cyber+Power&amp;url=http://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power" class="social-icon social-icon--twitter -medium">
          <i class="fa fa-twitter"></i>
        </a>
    </li>
    <li class="share__item">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=http://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power" class="social-icon social-icon--facebook -medium">
          <i class="fa fa-facebook"></i>
        </a>
    </li>
    <li class="share__item">
        <a href="mailto:?subject=Going the Extra Mile: What It Takes to Be a Responsible Cyber Power&amp;body=%20http://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power" class="social-icon -medium -inverse">
          <i class="fa fa-envelope"></i>
        </a>
    </li>
    <li class="share__item">
        <a href="#" class="social-icon -medium -inverse" onclick="window.print()">
          <i class="fa fa-print"></i>
        </a>
    </li>
    <li class="share__item has-dropdown">
      <a target="_blank" href="#" class="social-icon -medium -inverse">
        <i class="fa fa-chevron-down"></i>
      </a>
      <ul class="share__dropdown">
        <li class="share__dropdown-item"><a target="_blank" href="https://plus.google.com/share?url=http://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power">Google+</a></li>
        <li class="share__dropdown-item"><a target="_blank" href="http://reddit.com/submit?url=http://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power&amp;title=Going the Extra Mile: What It Takes to Be a Responsible Cyber Power">Reddit</a></li>
        <li class="share__dropdown-item"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power&amp;title=Going the Extra Mile: What It Takes to Be a Responsible Cyber Power&amp;summary=&amp;source=http://www.lawfareblog.com">LinkedIn</a></li>
      </ul>
    </li>
  </ul>
  </div>

</header>
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
  
    <div class="l-main">
    <div class="panel-pane pane-entity-field pane-node-field-article-featured-image"  >
  
      
  
  <div class="pane-content">
    <div class="field-collection-container clearfix"><div class="field field-name-field-article-featured-image field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-article-featured-image clearfix" about="/field-collection/field-article-featured-image/4137" typeof="">
  <div class="content">
    <div class="field field-name-field-featured-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.lawfareblog.com/sites/default/files/parliamet.jpg" width="7359" height="4912" alt="" /></div></div></div><div class="field field-name-field-featured-image-caption field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The Palace of Westminster, which houses the Parliament of the United Kingdom. (Jorge Láscar,https://flic.kr/p/PZYa9t; CC BY-SA 2.0, https://creativecommons.org/licenses/by-sa/2.0/)</div></div></div>  </div>
</div>
</div></div></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">In 2021, the U.K. government declared in its </span></span><a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/975077/Global_Britain_in_a_Competitive_Age-_the_Integrated_Review_of_Security__Defence__Development_and_Foreign_Policy.pdf"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">Integrated Review of Security, Defence, Development and Foreign Policy</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> its intention to become a “responsible democratic cyber power.” What exactly the U.K. envisages is unclear. But, at a minimum, the U.K. likely seeks to operate strategically, clearly connecting its cyber “means” to political “ends”; act in accordance with international law, most principally by minimizing collateral damage; and carefully coordinate its military endeavors with its intelligence activities. It wants to be </span></span><a href="https://www.kcl.ac.uk/policy-institute/research-analysis/national-cyber-force"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">more active</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> but, equally, distinguish itself from other active powers in cyberspace—like Russia and North Korea—that are behaving less responsibly.</span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">While this aspiration may seem uncontroversial and obvious, it is not without cost. Being a responsible power means the U.K. will have to go the extra mile in terms of how it targets computer systems or networks, minimizes collateral damage, and tests its capabilities. The result is a longer, costlier and potentially frustrated process, which could ultimately reduce effectiveness and performance.</span></span></p>
<p style="text-align:center; margin-bottom:11px"><span style="font-weight:700; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">The Targeting Process</span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Acting responsibly in cyberspace begins at the targeting stage of a cyber operation. Two types of targeting processes can generally be distinguished. The first is tool centric and generally follows this pattern: “I have this capability. Against whom can I use it, and what can I use it for?” This often leads to </span></span><a href="https://www.usenix.org/sites/default/files/conference/protected-files/engima2016_transcript_joyce_v2.pdf"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">opportunistic activity</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">. A responsible cyber power would more often limit itself to the second type of targeting process, a target-centric mission: “I would like to target this entity. How can I do it?” </span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">The planning of these target-centric operations is more difficult. Once the target is identified, states can rely only in part on the cyber capabilities they have on the shelf to choose from. As James McGhee, the legal adviser for U.S. Special Operations Command North, </span></span><a href="https://www.airuniversity.af.edu/Portals/10/SSQ/documents/Volume-10_Issue-4/McGhee.pdf"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">described</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">: “[O]perational use requires much more than simply loading [cyber capabilities] and sending them on their way. Our operators must first know and understand the target network, node, router, server, and switch before using any cyber capability against them.” As a result, “[i]t is generally impractical to use offensive cyber operations because, contrary to the speed at which they are carried out, planning these operations generally takes more time than planning conventional, kinetic operations.”</span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">The preparatory process of a target-centric operation can be not only tedious but often also futile. As former National Security Agency and CIA Director Michael Hayden reflects in his memoir, “To attack a target, you first have to penetrate it. Access bought with months, if not years of effort can be lost with a casual upgrade of the target system, not even one designed to improve defenses, but merely an administrative upgrade from something 2.0 to something 3.0.”</span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Confounding these difficulties, a responsible cyber power would also need to put a review process in place involving stakeholders from the government, military and intelligence organizations, to make sure all parties have an opportunity to </span></span><a href="https://www.fifthdomain.com/home/2017/01/09/authorities-complicate-the-use-of-cyber-capabilities/"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">raise any concerns</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> with a proposed operation before execution, including negative operational spillovers. This process of alignment can be a drawn-out process, by which point the window of opportunity may have passed.</span></span></p>
<p style="text-align:center; margin-bottom:11px"><span style="font-weight:700; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Minimizing Undesired Collateral Damage</span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">A responsible cyber power would</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none"> </span></span></span></span><a href="https://academic.oup.com/cybersecurity/article/3/1/59/3097802?login=true"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">minimize undesired collateral damage</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> when targeting a computer system or network. There are two </span></span><a href="http://www.gregconti.com/publications/130324_CyCon_Malware_Full.pdf"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">types of first-order collateral effects</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">. The first form of direct collateral damage happens when computer systems and networks are unintentionally infected. This most commonly happens with self-replicating malware, such as the </span></span><a href="https://en.wikipedia.org/wiki/Morris_worm"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">Morris worm</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> (the world’s oldest internet worm). The second form of direct collateral damage happens when a payload is unintentionally executed on computer systems and networks, which can for example lead to unexpected data exposure or data modification.</span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Minimizing the first type of collateral damage can be complicated given that systems and networks are often connected in complex ways. Preventing unintentional payload execution, the second form, can also be challenging as it requires intimate knowledge of the known target configuration. </span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">This means that the attacker has to put </span></span><a href="http://www.gregconti.com/publications/130324_CyCon_Malware_Full.pdf"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">controls</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> in place to limit propagation and restrict behavior, such as making sure the malware triggers are based only on known target configurations (often obtained through detailed reconnaissance).</span></span></p>
<p style="text-align:center; margin-bottom:11px"><span style="font-weight:700; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Testing, Testing and Testing</span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Given how a responsible cyber power targets and minimizes collateral damage, a great deal of testing of exploits and malware must be carried out before use. To test how important programs could stall, a computer may crash, or an exploit may fail to work, a state will need to set up testing infrastructure to emulate targeted computer systems. </span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Indeed, this thorough testing was key to the success of the Stuxnet worm, which infected Windows machines worldwide—including systems in the United States. Yet it only led to the physical destruction of the uranium enrichment centrifuges at the Natanz facility in Iran. To avoid getting caught (especially with the first attack) and to minimize collateral damage, the cyber powers required thorough testing to see whether the bug could do what it was intended to do. The U.S. therefore had to produce its own P1s centrifuges, perfect replicas of the variant used by the Iranians at Natanz. At first, </span></span><a href="https://www.amazon.com/Confront-Conceal-Obamas-Surprising-American-ebook/dp/B006LTIS7G"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">small-scale tests were conducted</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">, using borrowed centrifuges stored at the Oak Ridge National Laboratory in Tennessee that were taken from Muammar Gaddafi in late 2003 when he gave up Libya’s nuclear program. The tests grew in size and sophistication—obtaining parts from various small factories situated all over the world. As David Sanger </span></span><a href="https://www.amazon.com/Confront-Conceal-Obamas-Surprising-American-ebook/dp/B006LTIS7G"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"><span style="-webkit-text-decoration-skip:none"><span style="text-decoration-skip-ink:none">reports</span></span></span></span></a><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">, at some point the U.S. was “even testing the malware against mock-ups of the next generation of centrifuges the Iranians were expected to deploy, called IR-2s, as well as successor models, including some the Iranians still are struggling to construct.” </span></span></p>
<p style="text-align:center; margin-bottom:11px"><span style="font-weight:700; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Uneven Playing Field</span></span></p>
<p style="margin-bottom:11px"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Cyberspace is not a level playing field. An actor that does not mind acting irresponsibly in cyberspace will find it much easier to conduct cyber operations. This is in part what makes countries like Russia and North Korea particularly dangerous in the cyber domain, as WannaCry and NotPetya have shown. For countries that hold themselves to a higher standard, that do care about operating responsibly in the cyber domain, the ratio of resource input and effect output is much higher to achieve (intentionally) minor effects. The ideal of responsibility therefore entails a certain handicap—having to go the extra mile—which could thwart the other component of the U.K.’s ambition—to be a cyber power. It is this tension that makes the U.K.’s ambition so noteworthy, admiral and critical to the future of cyberspace.</span></span></p>
</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-topics"  >
  
      
  
  <div class="pane-content">
    <div class="field-label">Topics:&nbsp;</div><ul class="field-items"><li><a href="/topic/cyber-technology" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cyber &amp; Technology</a></li></ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-tags"  >
  
      
  
  <div class="pane-content">
    <div class="field-label">Tags:&nbsp;</div><ul class="field-items"><li><a href="/tagged/united-kingdom" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">United Kingdom</a>, </li><li><a href="/tagged/cyber-operations" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cyber Operations</a>, </li><li><a href="/tagged/malware" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Malware</a></li></ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-fb-comments-fb-comments"  >
  
      
  
  <div class="pane-content">
    <div class="fb-comments" data-href="https://www.lawfareblog.com/going-extra-mile-what-it-takes-be-responsible-cyber-power" data-numposts="0" data-colorscheme="light" data-width="100%" data-order-by="reverse_time"></div>
  </div>

  
  </div>
  </div>
  
    <aside class="l-sidebar">
    <div class="panel-pane pane-entity-field pane-node-field-article-contributors"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-article-contributors field-type-entityreference field-label-hidden">

      
    
    <div class="author_info">

    <div class='author_info__picture'><a href="/contributors/msmeets"><img typeof="foaf:Image" src="https://www.lawfareblog.com/sites/default/files/styles/thumbnail/public/pictures/picture-4607-1525299189.png?itok=8wbyTo1b" width="100" height="100" alt="Max Smeets" title="Max Smeets" /></a></div>

    <div class="author_info__content">
              <div class="author_info__bio">
        Max Smeets is a Senior Researcher at the Center for Security Studies (CSS) at ETH Zurich. Max is co-founder and Director of the European Cyber Conflict Research Initiative (ECCRI.eu), an organization promoting the interdisciplinary study of cyber conflict and statecraft in Europe and beyond. He is also an Affiliate at Stanford University Center for International Security and Cooperation. He is the author of 'No Shortcuts: Why States Struggle to Develop a Military Cyber-Force' (2022)       </div>
       
      <ul class="author-info__meta">
                <li class="author-info__twitter"><a target="_blank" href="http://www.twitter.com/@MaxWSmeets">@MaxWSmeets</a></li>
              </ul>

        <div class="author-info__view-more">
      <a class="link--view-more link--with-right-arrow" href="/contributors/msmeets">More Articles</a>
    </div>
      </div>

</div>

</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-lf-brookings-credit-lf-brookings-credit"  >
  
      
  
  <div class="pane-content">
        <div>Published by the Lawfare Institute in Cooperation With</div>

    <a target="_blank"  href="http://www.brookings.edu/" title="Brookings" rel="external">
      <img class="brookings-credit__logo" src="/sites/all/themes/lawfare/img/brookings-logo.jpg" alt="Brookings">
    </a>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-lf-ads-lf-ads"  >
  
      
  
  <div class="pane-content">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1663851303805097"
     data-ad-slot="8593894302"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-lf-related-articles-lf-related-articles"  >
  
        <h3 class="pane-title">
      Related Articles    </h3>
    
  
  <div class="pane-content">
        <ul class="stream__list">
                <li class="stream-item">
            <a class="stream-link"  href="/semiconductor-investments-wont-pay-if-congress-doesnt-fix-talent-bottleneck">
                <h3 class="stream-item__title">Semiconductor Investments Won’t Pay Off If Congress Doesn’t Fix the Talent Bottleneck</h3>
                <span class="stream-item__authors"><strong class="username">Jeremy Neufeld</strong></span>
                <span class="stream-item__date">Tue, May 10, 2022, 11:25 AM</span>
            </a>
        </li>
            <li class="stream-item">
            <a class="stream-link"  href="/what-earth-fediverse">
                <h3 class="stream-item__title">What on Earth Is the Fediverse?</h3>
                <span class="stream-item__authors"><strong class="username">Kiernan Christ</strong></span>
                <span class="stream-item__date">Mon, May 9, 2022, 11:02 AM</span>
            </a>
        </li>
            <li class="stream-item">
            <a class="stream-link"  href="/declaration-future-internet-wavering-democracies-not-china-and-russia">
                <h3 class="stream-item__title">The Declaration for the Future of the Internet Is for Wavering Democracies, Not China and Russia</h3>
                <span class="stream-item__authors"><strong class="username">Alex Engler</strong></span>
                <span class="stream-item__date">Fri, May 6, 2022, 12:27 PM</span>
            </a>
        </li>
            <li class="stream-item">
            <a class="stream-link"  href="/ofac-dprk-and-tornado-cash">
                <h3 class="stream-item__title">OFAC, the DPRK and the Tornado of Cash</h3>
                <span class="stream-item__authors"><strong class="username">Nicholas Weaver</strong></span>
                <span class="stream-item__date">Tue, May 3, 2022, 11:37 AM</span>
            </a>
        </li>
            <li class="stream-item">
            <a class="stream-link"  href="/techtank-what-should-we-do-about-computer-chip-shortages">
                <h3 class="stream-item__title">TechTank: What Should We Do About Computer Chip Shortages?</h3>
                <span class="stream-item__authors"><strong class="username">Darrell West</strong></span>
                <span class="stream-item__date">Mon, May 2, 2022, 11:52 AM</span>
            </a>
        </li>
        </ul>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-lf-support-lf-support"  >
  
      
  
  <div class="pane-content">
    <div class="block-cta -darken">
    <a href="/support-lawfare" class="block-cta__link">
        <h3 class="block-cta__title">Support Lawfare</h3>
    </a>
</div>  </div>

  
  </div>
  </aside>
  
</div>  </div>
</div>
  </div>
  
</main>

  <div class="region region-content-footer">
    <div id="block-menu-menu-explore" class="block block-menu first odd" role="navigation">

            <h2 class="block-title">Explore</h2>
      
  <a href="/topics" class="explore__view-all-link link--with-right-arrow">View all Topics</a>

  <div class="content">
    <ul class="menu"><li class="first collapsed menu-4303"><a href="/topic/asia-pacific" title="Asia Pacific" class="menu-4303">Asia Pacific</a></li>
<li class="collapsed menu-4153"><a href="/topic/book-reviews" title="Book Reviews" class="menu-4153">Book Reviews</a></li>
<li class="leaf menu-4302"><a href="/topic/brief-reviews" title="Brief Reviews" class="menu-4302">Brief Reviews</a></li>
<li class="collapsed menu-4236"><a href="/topic/civil-liberties-and-constitutional-rights" title="Civil Liberties and Constitutional Rights" class="menu-4236">Civil Liberties and Constitutional Rights</a></li>
<li class="collapsed menu-4185"><a href="/topic/covert-action" title="Covert Action" class="menu-4185">Covert Action</a></li>
<li class="collapsed menu-4143"><a href="/topic/targeted-killing" title="Targeted Killing" class="menu-4143">Targeted Killing</a></li>
<li class="leaf menu-4289"><a href="/topic/bits-and-bytes" title="Bits and Bytes" class="menu-4289">Bits and Bytes</a></li>
<li class="collapsed menu-4160"><a href="/topic/cybersecurity" title="Cybersecurity" class="menu-4160">Cybersecurity</a></li>
<li class="collapsed menu-4256"><a href="/topic/drones" title="Drones" class="menu-4256">Drones</a></li>
<li class="leaf menu-4258"><a href="/topic/international-governance" title="International Governance" class="menu-4258">International Governance</a></li>
<li class="collapsed menu-4137"><a href="/topic/detention-guantanamo" title="Detention &amp; Guantanamo" class="menu-4137">Detention &amp; Guantanamo</a></li>
<li class="collapsed menu-4163"><a href="/topic/interrogation" title="Interrogation" class="menu-4163">Interrogation</a></li>
<li class="leaf menu-4285"><a href="/topic/foreign-policy-essay" title="Foreign Policy Essay" class="menu-4285">Foreign Policy Essay</a></li>
<li class="collapsed menu-4220"><a href="/topic/homeland-security" title="Homeland Security" class="menu-4220">Homeland Security</a></li>
<li class="collapsed menu-4148"><a href="/topic/international-law" title="International Law" class="menu-4148">International Law</a></li>
<li class="leaf menu-4292"><a href="/topic/islamic-state" title="ISIS" class="menu-4292">Islamic State</a></li>
<li class="collapsed menu-4156"><a href="/topic/terrorism-trials-investigations" title="Terrorism Trials &amp; Investigations" class="menu-4156">Terrorism Trials &amp; Investigations</a></li>
<li class="collapsed menu-4174"><a href="/topic/fisa" title="FISA" class="menu-4174">FISA</a></li>
<li class="collapsed menu-4198"><a href="/topic/surveillance" title="Surveillance" class="menu-4198">Surveillance</a></li>
<li class="collapsed menu-4154"><a href="/topic/aumf" title="AUMF" class="menu-4154">AUMF</a></li>
<li class="leaf menu-4206"><a href="/topic/al-qaeda" title="Al-Qaeda" class="menu-4206">Al-Qaeda</a></li>
<li class="collapsed menu-4276"><a href="/topic/war-powers" title="War Powers" class="menu-4276">War Powers</a></li>
<li class="collapsed menu-4243"><a href="/topic/military-commissions" title="Military Commissions" class="menu-4243">Military Commissions</a></li>
<li class="leaf menu-4146"><a href="/topic/meaning-lawfare" title="The Meaning of Lawfare" class="menu-4146">The Meaning of Lawfare</a></li>
<li class="leaf menu-4254"><a href="/topic/iran" title="Iran" class="menu-4254">Iran</a></li>
<li class="leaf menu-4300"><a href="/topic/middle-east-ticker" title="Middle East Ticker" class="menu-4300">Middle East Ticker</a></li>
<li class="collapsed menu-4304"><a href="/topic/middle-east-and-north-africa" title="Middle East and North Africa" class="menu-4304">Middle East and North Africa</a></li>
<li class="leaf menu-4215"><a href="/topic/media-criticism" title="Media Criticism" class="menu-4215">Media Criticism</a></li>
<li class="collapsed menu-4492"><a href="/topic/podcasts" title="Podcasts" class="menu-4492">Podcasts</a></li>
<li class="leaf menu-4299"><a href="/topic/rational-security" title="Rational Security" class="menu-4299">Rational Security</a></li>
<li class="leaf menu-4291"><a href="/topic/cyberlaw-podcast" title="The Cyberlaw Podcast" class="menu-4291">The Cyberlaw Podcast</a></li>
<li class="leaf menu-4267"><a href="/topic/russia-and-eastern-europe" title="Russia and Eastern Europe" class="menu-4267">Russia and Eastern Europe</a></li>
<li class="collapsed menu-4175"><a href="/topic/secrecy-leaks" title="Secrecy &amp; Leaks" class="menu-4175">Secrecy &amp; Leaks</a></li>
<li class="collapsed menu-4269"><a href="/topic/appointments-confirmations-budgets" title="Appointments, Confirmations &amp; Budgets" class="menu-4269">Appointments, Confirmations &amp; Budgets</a></li>
<li class="collapsed menu-4272"><a href="/topic/politics-national-security" title="Politics &amp; National Security" class="menu-4272">Politics &amp; National Security</a></li>
<li class="last leaf menu-4226"><a href="/topic/readings" title="Readings" class="menu-4226">Readings</a></li>
</ul>  </div>
</div>
  </div>

<footer class="l-footer">
  <div class="l-container l-container--inset">

    <div class="l-footer__primary">

      <a href="/" title="Home" rel="home">
        <img class="l-footer__logo" src="/sites/all/themes/lawfare/img/lawfare-logo.svg" alt="Home">
      </a>

            <div class="l-footer__slogan">Hard National Security Choices</div>
    
    <ul class="social-list">
      <li class="social-list__item"><a class="social-icon" rel="external" target="_blank" href="http://twitter.com/lawfareblog"><i class="fa fa-twitter"></i></a></li>
      <li class="social-list__item"><a class="social-icon" rel="external" target="_blank" href="https://www.facebook.com/Lawfareblog"><i class="fa fa-facebook"></i></a></li>
    </ul>

  </div>

  <div class="l-footer__secondary">

    <nav class="l-footer__nav">
      <ul class="links"><li class="menu-651 first"><a href="/about-lawfare-brief-history-term-and-site" title="">About Lawfare</a></li>
<li class="menu-653"><a href="/masthead" title="">Masthead</a></li>
<li class="menu-654"><a href="/our-comments-policy" title="">Comments Policy</a></li>
<li class="menu-652"><a href="/lawfare-job-board" title="">Job Board</a></li>
<li class="menu-655"><a href="/upcoming-events" title="">Upcoming Events</a></li>
<li class="menu-657"><a href="https://www.lawfareblog.com/topic/book-reviews" title="">Book Reviews</a></li>
<li class="menu-659"><a href="/subscribe-lawfare" title="">Subscribe</a></li>
<li class="menu-658 last"><a href="/support-lawfare" title="">Support Lawfare</a></li>
</ul>    </nav>



  </div>

  <div class="l-footer__published-by">
    <div>Published by the Lawfare Institute in Cooperation With</div>

    <a target="_blank" class="l-footer__brookings-logo__link" href="http://www.brookings.edu/" title="Brookings" rel="external">
      <img class="l-footer__brookings-logo" src="/sites/all/themes/lawfare/img/brookings-logo.jpg" alt="Brookings">
    </a>


  </div>

</div>

<div class="l-footer__copyright">
  <div class="l-container l-container--inset">
    <p>&copy; 2022 The Lawfare Institute</p>
  </div>
</div>



</footer>


  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.lawfareblog.com/misc/drupal.js?rbdy1t"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/modules/select2/js/Drupal.select2.js?rbdy1t"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/modules/radioactivity/js/radioactivity.js?rbdy1t"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/libraries/select2/select2.min.js?rbdy1t"></script>
<script type="text/javascript" src="https://www.lawfareblog.com/sites/all/themes/lawfare/js/scripts.min.js?rbdy1t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"lawfare","theme_token":"nEc-4TicoCAyjcnrJvzgjXGA5wP06qM6QEuU1dtOlH8"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":"10","entity_id":"22722","entity_type":"node","field_name":"field_article_trending","language":"und","storage":"Live","type":"none","checksum":"2d36afe3a43372a3404984249e61f0b7"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":1,"fpTimeout":"15"}},"select_2":{"excludes":{"by_id":{"values":[],"reg_exs":[]},"by_class":[],"by_selectors":[]},"branch":3,"default_settings":{"separator":"\u00b6","jqui_sortable":false,"dropdownAutoWidth":true,"width":"auto","containerCssClass":"","minimumResultsForSearch":"15"},"process_all_selects_on_page":true,"no_version_check":false,"elements":[],"settings_updated":true},"urlIsAjaxTrusted":{"\/search\/node":true}});
//--><!]]>
</script>
</body>
</html>
